Hulpartikel overzicht

Hulpartikel

Het patchen van de Heartbleed bug in Debian 7

Let op: Versies voor Debian 7 hebben geen last van de Heartbleed bug. Tevens raden we je aan om een snapshot te maken van je VPS voordat je de onderstaande stappen uitvoert.

Om de Heartbleed bug in Debian 7 te patchen moet je eerst middels SSH of vanuit de console in het controlepaneel inloggen op je VPS. Eenmaal ingelogd kan je het volgende commando gevolgd door een enter invoeren:

apt-get update

Voer nu het volgende commando in, wederom gevolgd door een enter:

apt-get upgrade

Vervolgens dien je alle services die gebruik maken van OpenSSL te herstarten, dit kan je het beste doen met een reboot van de VPS:

reboot

De Heartbleed bug is nu gepatched. Je kan hier controleren of dit succesvol is verlopen.

Heb je een goed idee?

Stuur jouw idee in! Met genoeg stemmen komt jouw idee op onze wishlist!

Heeft dit artikel je geholpen?

Maak een account aan of log in om een beoordeling achter te laten.

Reacties

Maak een account aan of log in om een reactie te plaatsen.

Kom je er niet uit?

Ontvang persoonlijke hulp van onze supporters

Neem contact op